Support Center

I’d like to use the Speakaboos app on my iPad. What are the technical requirements?

Last Updated: Oct 30, 2014 01:15AM EDT
The Speakaboos app requires iOS 6.0 or above to operate.  (Please note that iPad 1 does not support anything newer than iOS 5.1.1 so you must use an iPad 2 or newer)  

Apple encourages updating to the most recent operating systems on all Apple devices, and we have created the Speakaboos app with that in mind.  We recommend that you update your operating system on your iPad before installing the Speakaboos app.  To update your operating system on your Apple device please use this link.

Need more help? Contact Us

help@speakaboos.com
http://assets3.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete